Hyde Park > Euro Truck Simulator 2

I need help

(1/2) > >>

Taz_Brock:
I want to upgrade to 1.12 but, then I cant play my multiplayer. someone told me I could have both without downgrading it to 1.10 how do I do this. I mean to have both. Please help me.

Ethan:
if your upgraded to latest version of ETS2, you have to wait for ETS2MP to be upgraded as well, I guess

Tyler:
You can downgrade. Go into your Libary and right click ETS2. Select properties from the drop down menu. Click the Betas header and from the dropdown menu, select "temporary_1_10_01_19 - 1.10.1.19 for incompatible mods" then re-download ETS2. After you've done that ETS2MP should work.

I'm not sure whether you can have multiple versions of the same game though.

Taz_Brock:
I want to play 1.12. But I don't want you to downgrade every time I want to play multiplayer is there a way around this

My Looney Tunes Phone

Tyler:

--- Quote from: TAZ_(USA) on August 20, 2014, 16:03 ---I want to play 1.12. But I don't want you to downgrade every time I want to play multiplayer is there a way around this

My Looney Tunes Phone



--- End quote ---
ETS2MP supports version 1.12s of ETS2 now.

Navigation

[0] Message Index

[#] Next page

Go to full version