Author Topic: Porblem with mods in game  (Read 761 times)

Offline Senhorlau

  • Trucker
  • **
  • Posts: 82
  • cookies: 0
  • Trance is the way of Life
  • IG name: DavidLau
Porblem with mods in game
« on: April 07, 2012, 19:10 »
Hello i have some problem with some truck mods and i canot unistall them and i dont know why

i have try install my game like 4 times today and they still they the mods .

can anyone please tell me what to do to go server and this trucks mods not apear never again

Offline Strato

  • Hero Member
  • *****
  • Posts: 1,827
  • cookies: 12
  • Dark Side of the Moon
  • IG name: Stratosphere
Re: Porblem with mods in game
« Reply #1 on: April 07, 2012, 20:06 »
Please don't say You install mods with SA:MI... if You do,
 
go to Your Models folder in GTA SA -> Delete gta3.img.
 
then uninstall SA:MI
 
and reinstall your game.
 
this will help for sure, i did it

Offline Senhorlau

  • Trucker
  • **
  • Posts: 82
  • cookies: 0
  • Trance is the way of Life
  • IG name: DavidLau
Re: Porblem with mods in game
« Reply #2 on: April 07, 2012, 20:27 »
no i installk with this one



i always used IMG TOOL 2.0 never used SA:MI  like you say and i only install mod cars nothing else and in my portable pc i only have 1 truck instaled and i canot remove it dont know why and in my other computer i have 2 trucks installed and 2 more cars nothing else and i also have alredy install my game again and put my gta3 img folder there and nothing work

so i need help clean this and dont know what else i can do to take this mods out and never put them again

Offline RaceRX

  • VIP
  • Hero Member
  • *****
  • Posts: 2,286
  • cookies: 39
  • IG name: RaceRX
Re: Porblem with mods in game
« Reply #3 on: April 07, 2012, 21:38 »
uninstall, START > search > GTA and delete everything with the word "GTA san andreas" and reinstall. Sometimes when you uninstall it doesnt delete all folders.
It's sad... We have pending bug fixes that aren't even getting added because of mick's inactivity.

 

anything