Author Topic: problem my MTA pls help  (Read 983 times)

Offline IckatA

  • Trucker
  • **
  • Posts: 78
  • cookies: 0
  • ICKATA
  • IG name: Ickata[BUL]
problem my MTA pls help
« on: November 12, 2011, 13:32 »
i starting my MTA and i see RPOBLEM

Offline Kyle

  • VIP
  • Hero Member
  • *****
  • Posts: 861
  • cookies: 16
  • GIMMEH A COOKIE
  • IG name: Kyle_Mckenzie
Re: problem my MTA pls help
« Reply #1 on: November 12, 2011, 14:45 »
re-install

Offline IckatA

  • Trucker
  • **
  • Posts: 78
  • cookies: 0
  • ICKATA
  • IG name: Ickata[BUL]
Re: problem my MTA pls help
« Reply #2 on: November 12, 2011, 16:27 »
is not.. help pls guys :S :X stupid problem :X


Ickata[B:U:L]
« Last Edit: November 12, 2011, 16:49 by IckatA »

Offline Ethan

  • VIP
  • Hero Member
  • *****
  • Posts: 15,850
  • cookies: 229
  • (V)(;,,;)(V)
  • IG name: Ethan.
Re: problem my MTA pls help
« Reply #3 on: November 12, 2011, 18:57 »
it means your game crashed because, if you have mods in, you installed them wrong..   as a general rule for MTA, dont use mods..

Offline martata14

  • VIP
  • Hero Member
  • *****
  • Posts: 1,635
  • cookies: 88
  • Unity makes strength !
  • IG name: [BG]MARTO
Re: problem my MTA pls help
« Reply #4 on: November 12, 2011, 21:20 »
download new version :) you are with old version MTA :)

''Feel my pain, because it is pain, which I wake up every day."- Mike Tyson

Offline Strato

  • Hero Member
  • *****
  • Posts: 1,827
  • cookies: 12
  • Dark Side of the Moon
  • IG name: Stratosphere
Re: problem my MTA pls help
« Reply #5 on: November 12, 2011, 22:46 »
get MTA 1.1.1

Offline Anri

  • VIP
  • Hero Member
  • *****
  • Posts: 974
  • cookies: 4
  • Convoy Trucker
  • IG name: Anri[AL]
Re: problem my MTA pls help
« Reply #6 on: November 13, 2011, 10:01 »
EDIT:
 
Hope to never see your name on this server again after what you did this afternoon anri

Offline Ethan

  • VIP
  • Hero Member
  • *****
  • Posts: 15,850
  • cookies: 229
  • (V)(;,,;)(V)
  • IG name: Ethan.
Re: problem my MTA pls help
« Reply #7 on: November 13, 2011, 16:42 »
doesnt matter if its 1.2 or 1.1 its just the matter that you probably need to upgrade to the newer version
and I think 1.1.1 is the latest one available not 1.1.2