Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BillyJhonson

Pages: [1]
1
GTA & SA-MP / Re: ''Server didnt respond... Retrying'' Help!
« on: March 02, 2017, 21:29 »
I will try to reinstall one more time , but this time i will find my original gta sa cd.

2
GTA & SA-MP / Re: ''Server didnt respond... Retrying'' Help!
« on: March 02, 2017, 20:20 »
1 nah , 2 cant find ''gta.set'' , 3 i reinstalled them like 3 times from three different sites , 4 renamed , 5 installed but still not working ,6 dont have antivirus becouse i was reinstalled windows week ago.
Im so done , am i doing something wrong , or my computer is stupid? Before one year on the same pc i was playing samp and quit the game for one years and now samp do not work anymore.

3
GTA & SA-MP / Re: ''Server didnt respond... Retrying'' Help!
« on: March 01, 2017, 12:54 »
It said ''trace complete'' but still not working.

4
GTA & SA-MP / Re: ''Server didnt respond... Retrying'' Help!
« on: February 28, 2017, 21:04 »
I was trying join to other servers becouse i was thinking that i only cant join to ct's server.
-
Am i doing something wrong in cmd , or smth

5
GTA & SA-MP / Re: ''Server didnt respond... Retrying'' Help!
« on: February 28, 2017, 19:11 »
Every time when i join to server.

6
GTA & SA-MP / Re: ''Server didnt respond... Retrying'' Help!
« on: February 28, 2017, 19:00 »
1,2,3 still cant connect to server and the last one , then i write the same as in yours photo it says ''The system cannot find the path specified.

7
GTA & SA-MP / ''Server didnt respond... Retrying'' Help!
« on: February 27, 2017, 17:57 »
Hello guys , i have this problem for a long time , whenever i join to servers , it shows los santos and says ''Server didnt respond... Retrying'' all the time , i have 0.3.7 version , my firewall is off on gtasa.exe , just dont know why i cant play samp anymore.. Help please! :)

Pages: [1]
anything